Saiba quando usar dois pontos e ponto e vírgula na função SOMA do Excel

Saiba quando usar dois pontos e ponto e vírgula na função SOMA do Excel

Usar dois pontos e ponto e vírgula na função SOMA faz muita diferença, entenda quando usar cada um.

Saber usar funções nos programas de planilhas eletrônicas é muito importante e vamos mostrar nesse artigo quando usar “dois pontos” e “ponto e vírgula” na função SOMA do Excel.

Como em todos os programas existem várias formas de fazer a mesma coisa e é importante sempre buscarmos usar aquela que nos faz ganhar tempo.

Então vamos ver como usar a função SOMA e entender como usar a sintaxe dela corretamente.

Para que serve a função SOMA no Excel?

Como o próprio nome já diz vamos usar essa função para somar.

Portanto, com ela podemos fazer a soma de várias células, que estejam na sequencia ou não, de uma forma rápida e prática, ganhando tempo e diminuindo a chance de erros.

Usando a função SOMA

Para usarmos qualquer função sempre iniciamos a fórmula com o sinal de =, logo após o nome da função e depois entre parênteses os parâmetros.

No caso da função SOMA os parâmetros que vão nos parênteses são os intervalos de células que deverão ser somados.

É muito importante saber que dentro dos parênteses o intervalo de células podem ser separados de duas formas:

  • com dois pontos – ex.: =SOMA(A1:B5)
  • com ponto e vírgula – ex.: =SOMA(A1;B5)

Qual a diferença de usar dois pontos e ponto e vírgula

Apesar da sintaxe ficar bem parecida, usar dois pontos ou ponto e vírgula na função faz toda diferença no resultado.

Os dois pontos será usado para definir intervalos de célula.

Portanto no exemplo =SOMA(A1:A5) será somado todos os valores que estiverem no intervalo de A1 até A5

Já usando ponto e vírgula, a função soma apenas as células que estão entre eles.

Por exemplo, na função =SOMA(A1;A5) será somado apenas os valor da células A1 + o valor da célula A5

Então se executarmos a fórmula numa planilha como no exemplo acima, teremos o resultado:

No 1º exemplo: 7 + 5 + 3 + 5 = 20

No 2º exemplo : 7 + 5 = 12

Deu pra entender a diferença?

Se quiser usar o mouse basta digitar =soma( e quando for colocar os parâmetros arrastar o que quer somar para o Excel colocar os dois pontos ou clicar na primeira célula, segura a tecla CTRL e clicar em outra(s) que ele mesmo irá inserir o ponto e vírgula.

Depois basta fechar o parênteses.

Gostou dessa dica? Compartilhe com um amigo que também vai gostar de saber.

Grande abraço,

Prof. Sidney Júlio
Informática, Marketing Digital & Design


Compartilhar no facebook
Compartilhar no twitter
Compartilhar no whatsapp